Index  •  FAQ  •  Search  

It is currently Tue Dec 07, 2021 8:24 am

This is a static archive the Twin Cities Carry forum, maintained as a public service by the current forum of record, The Minnesota Carry Forum.

All times are UTC - 6 hours




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 11 posts ] 
 failure to log in automatically 
Author Message
 Post subject: failure to log in automatically
PostPosted: Wed May 07, 2008 12:47 am 
Forum Moderator
User avatar

Joined: Mon Aug 08, 2005 11:37 pm
Posts: 1571
Location: Detroit Lakes, MN
The software no longer auto recognizes me when I log in. I need to re-enter data. This is new. Just started. I have made -0- c hanges in my settings. Only happens on this Forum.

_________________
Paul Horvick
http://shootingsafely.com
---
Contact us to schedule a class for you and your friends, and check our website for more information http://shootingsafely.com


Offline
 Profile E-mail  
 
 Post subject:
PostPosted: Wed May 07, 2008 5:44 am 
1911 tainted
User avatar

Joined: Sun Aug 07, 2005 2:47 pm
Posts: 3045
Still works for me.

The only time I have to log back in is when when some of my maintenance software runs on my PC and it deletes the cookies.

But you mention only on this forum, don't know.


Offline
 Profile E-mail  
 
 Post subject:
PostPosted: Wed May 07, 2008 5:54 am 
Senior Member
User avatar

Joined: Sun Mar 30, 2008 8:43 am
Posts: 208
Location: St. Cloud
Worked fine for me this morning. (Not that that helps you any...)


Offline
 Profile  
 
 Post subject:
PostPosted: Wed May 07, 2008 6:54 am 
Longtime Regular
User avatar

Joined: Wed Jul 19, 2006 12:04 pm
Posts: 1682
Location: Wright County
Hasn't wokred for me for the better part of two weeks.

_________________
Get Off My Lawn.


Offline
 Profile  
 
 Post subject:
PostPosted: Wed May 07, 2008 8:26 am 
Senior Member

Joined: Fri Jun 22, 2007 1:18 pm
Posts: 190
Location: Coon Rapids
Clear your cookies and try it again or find this cookie and erase it and try again.


Offline
 Profile  
 
 Post subject:
PostPosted: Wed May 07, 2008 12:58 pm 
Longtime Regular

Joined: Mon Mar 17, 2008 12:44 pm
Posts: 599
I am no internet expert, nor do I know what you use to surf the web (I.E. or Firefox, netscape, etc).

If the problem continues, you might try adding this website to your "Trusted" or "Allowed" websites.

Sounds like a Cookie issue, when things are stubborn adding a site to my Trusted Sites seems to help sometimes as well. As I understand it, doing that tells the computer not to run the usual screening on the particular website, added risks also.

_________________
EJSG19


Offline
 Profile  
 
 Post subject:
PostPosted: Wed May 07, 2008 1:44 pm 
Senior Member

Joined: Fri Jun 29, 2007 8:29 am
Posts: 193
Location: MN
yep, it's a cookie issue...if your cookies clear...the password save feature or automatic login feature won't work.


Offline
 Profile  
 
 Post subject:
PostPosted: Wed May 07, 2008 1:52 pm 
Longtime Regular

Joined: Sun Aug 28, 2005 2:54 am
Posts: 2444
Location: West Central MN
I had this problem for about a month with twincities carry, then it cleared.

But I can't get into MNGunTalk at all from my home computer, since they switched the host. I can still log from a computer at work. Cleared cookies and "pinged" it. Recognizes the site, but it won't display.

Anybody else have this problem?


Offline
 Profile  
 
 Post subject:
PostPosted: Wed May 07, 2008 2:18 pm 
Senior Member

Joined: Fri Jun 22, 2007 1:18 pm
Posts: 190
Location: Coon Rapids
Dick, what browser and operating system are you using?
There is likely a setting that essentially bans viewing some sites.


Offline
 Profile  
 
 Post subject:
PostPosted: Wed May 07, 2008 3:06 pm 
Longtime Regular

Joined: Sun Aug 28, 2005 2:54 am
Posts: 2444
Location: West Central MN
Internet Explorer and Microsoft 2000.


Offline
 Profile  
 
 Post subject:
PostPosted: Wed May 07, 2008 3:39 pm 
Senior Member

Joined: Fri Jun 22, 2007 1:18 pm
Posts: 190
Location: Coon Rapids
Boy, its been a while since I've used 2000. First check the tools, internet options, restricted sites in IE. Also check the cookies to see if there is one for the site you want.
Then I'd look at your antivirus software, firewall, and then who knows.
Its been too long since I've done more than cursory trouble shooting, I'm certain there are others here more experienced with it than I.
I hope what little I could contribute helped...


Offline
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 11 posts ] 

This is a static archive the Twin Cities Carry forum, maintained as a public service by the current forum of record, The Minnesota Carry Forum.

All times are UTC - 6 hours


 Who is online 

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron


 
Index  |  FAQ  |  Search

phpBB © 2000, 2002, 2005, 2007 phpBB Group